When trying to install the AzureAD PowerShell module, you may see an error like this:

This can be caused by TLS restrictions, and a possible workaround is documented here.

Print Friendly, PDF & Email