SSMS 2017 (CLR Types and Management Objects) are not supported with Archive Shuttle 8.0 and earlier.
If the 2017 versions are installed, Archive Shuttle will not work properly as it could will find supported SSMS dependencies. Errors will be present in the web services log file, and the databases themselves will not be properly created. To resolve the issue it is necessary to uninstall SSMS software from the machine, reboot it and install supported CLR Types and Management Objects.

Print Friendly, PDF & Email